Cloudflare has fully resolved the issue affecting their global network. Our services have remained stable, and no further interruptions have been observed. This incident is now closed.
Posted Nov 18, 2025 - 19:51 UTC
Update
Our service has remained stable for the past hour. However, Cloudflare is still reporting intermittent errors and latency while they continue global recovery efforts. We are keeping the incident open and remain in a monitoring state until Cloudflare confirms full resolution.
Posted Nov 18, 2025 - 17:02 UTC
Monitoring
Cloudflare has implemented a fix for the incident and is currently monitoring their systems. We are beginning to see improvements, but occasional downtime may still occur as their network stabilises. Our platform remains healthy, and we will continue to track Cloudflare’s progress closely.
Posted Nov 18, 2025 - 15:18 UTC
Update
Service availability continues to fluctuate, with repeated down/up behaviour caused by the ongoing Cloudflare incident. Our platform itself is operational. We are tracking Cloudflare’s remediation efforts.
Posted Nov 18, 2025 - 13:10 UTC
Identified
Starting at approximately 12:32 CET, our GoRules systems began showing occasional "down" status detections within the monitoring dashboards. Internal Azure monitoring alerts indicate that the underlying Azure infrastructure is operating normally and not experiencing any issues.
The root cause appears to be networking issues at the Cloudflare CDN level, which is the service connecting to our Azure infrastructure. This is causing intermittent failures in connectivity, leading to the system appearing offline to our monitoring tools.
Cloudflare has confirmed a widespread incident on their global network impacting multiple customers, including 500 errors across services. They are actively investigating and working on remediation. Cloudflare Incident Status Update (Nov 18, 2025): 12:37 UTC: "We are continuing to investigate this issue." 12:21 UTC: "We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts." 11:48 UTC: "Investigating - Cloudflare is aware of, and investigating an issue which impacts multiple customers: Widespread 500 errors..."
Customer Impact: Commercial customers should not experience a service disruption at this time, as self-hosted Business Rules Management Systems (BRMS) are designed with an offline functionality that allows them to operate for up to several days without a persistent connection to the cloud service.
Posted Nov 18, 2025 - 12:53 UTC
This incident affected: GoRules License Portal and GoRules BRMS EU1.